Jump to content
Strain Hunters Forum
Guest Guest guest user
Existing user? Sign In  

Sign In



Or sign in with one of these services

Sign Up
Search In
  • More options...
Find results that contain...
Find results in...
420666

Problem with BB autoflowering!

Recommended Posts

Hi guys, i start my BB autoflowering from 2 month and half from seed, but it still not flower!!

the plant is really well and it continue to grow up but it not flower! can someone help me? yesterday i try to put in a dark room to force the flowering but don't know if it change something for autoflowering, i have it in outdoor! please help me thaks!

Link to post
Share on other sites

Lol strange cause usually outdoors girl start to flower too early lol ^^

well it's not the first time that i see BB autos that have little long time to pass in flowering, it might be that some of the pheno got more of the "regular" feminised strain in her blood.

The darkroom is a good idea keep her there for 48h and put her back outside and see, but anyway she'll flower sometime and you'll just get more weed ;)

Good luck

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...